Cannot create an account

Hello

I’m trying to register an account to get an activation key with no luck , the signup page takes me directly to this forum , i tried to register on the forum but i didn’t get any emails , it only worked when i logged in using my Github account . now i installed the server and whenever i open it and try to signup it brings me to the forums here

any idea why is this happening ?

Same issue and with the account of the forum, i’m not able to connect to :

Looks like there are on a transition account phasis

Same Here. No email found and just a redirect to the forum from the main login page.

Same here too. Could create a forum account, but that does not seem to be the same.

Hello everyone, we disabled account registration because activations keys are no longer needed to install and run DeepStack as it is now 100% free across all version, GPU and CPU. You can visit the link below to learn more about this.

1 Like

Thanks a lot for this and for making it free. But I just installed the windows version and it’s asking for an activation key to work

same here. just installed on windows and requesting activation key

Still asks for an API key

Also having the same problem

Apologies for the issue currently being experienced with the Windows version. It will be updated soon not to require an activation key.

In the mean time, we have enabled account signup to allow you obtain activation keys. You can now register via the Sign Up button.

The noavx version for docker still wants an activation key

I wish they’d fix that. I’m trying to run the gpu-noavx version and it tells me I need a premium key.

you can register now and get a key for free instantly… they reverted this just to support people who need it. That is what I did

Are you talking about a premium key for gpu-noavx?

Yes! They don’t say anything on the new website but I read on another post somewhere

  • We re enabled registrations temporarily
  • Log in - Generate FREE Unlimited Key for older, non updated versions

It may say Basic, and still has a link to upgrades – but all of that is disabled- ignore it. Its a full Premium key

I did that. I registered, Click get Key and the noavx version works

I was referring specifically to the “gpu-noavx” version. I’ve been able to activate and use the cpu noavx version but when I run the gpu-noavx version, I get a message that a premium key is required. When I test it with Curl, it fails.

Don’t suppose you got anywhere? have the same issue. Looks like the noavx GPU container hasn’t been built in a long, long time.

Sadly, no. I did contact the developer but haven’t heard back.