Does the deepstack support RTX3060, cuda11.3?

Deepstack doesn’t work in win10, python3.8, should i change the torch version?
Check the cuda it works well.

I am also unable to get the Windows GPU version to work with a RTX3060.

I also cannot get RTX3060 with cuda 11.4 to work with the windows gpu version.