Install Issues with Pi4

I have been attempting to follow the guide for installing DeepStack on a 1GB Raspberry Pi 4 but I’ve had issues.

I initially tried the following Lite version.
Raspberry Pi OS (32-bit) Lite
Minimal image based on Debian Buster
Version: August 2020
Release date: 2020-08-20

I receive the following error while running the sh.

I did force my way through it by installing pip, I got DeepStack to run this way but when ever I attempted to send an image to it nothing would happen, it would get stuck on sending. I ended up testing using the Desktop version of Raspberry OS and it works but I would much rather not have the 6 times larger install and everything needed running on the Pi just for DeepStack.

Any ideas?

Sorry, I’ve experienced exactly the same and couldn’t get round it. The 64bit version even with desktop is the same as well.

I don’t know whats happened to the developers but they seem to have disappeared!! They don’t seem to reply on here any more or to emails.