New deepstack and MODE=High

Hi all,

I’m using deepstack (new Windows native version recently downloaded) for object detection using the following in the command line:

deepstack --VISION-DETECTION True --PORT 18882

Is it possible to use MODE=High? How can I enable that?
Thank you!

1 Like

I have the same problem.
I have tried adding the option “MODE=High” in different ways, but i can’t seem to get it to work. Either deepstack crashes or it won’t process any images.
Is there any specific syntax needed or is the performance options deprecated in this release?

Hello @MissMusic and @balqosz, This is a bug, as the option wasn’t enabled in this build. That will be fixed and updated in few days.

3 Likes

@john do you have any update on this? GPU version are still running fine for me, but not being able to run on high makes it miss a few objects, especially when they are small/far away in the frame it seems.

Thank you for all your awesome work.

1 Like

Hello @MissMusic, a new update will be out this week with the fix plus additional improvements

2 Likes

Hello @MissMusic @balqosz

This has been fixed in the latest update, see DeepStack Windows Version - Beta Update - Announcement - DeepStack Forum

2 Likes

Great news, thank you John!

2 Likes